Problema instalando alpha 3c

Nov 18, 2015 at 6:01 AM
Me da error al intentar instalar la nueva versión, el instalador me da el siguiente error: "Ya está instalada otra versión de este producto. La instalación de esta versión no puede continuar. Para configurar o quitar la versión existente de este producto, utilice Agregar o quitar programas del Panel de control."

Sin embargo, en agregar o quitar programas no encuentro la aplicación.

Gracias!
Coordinator
Sep 19, 2016 at 12:18 PM
Perdona por el retraso en responder. Imagino que a estas alturas, la respuesta ya no te sirve.
Pero espero que le sirva a otros usuarios.

La alpha 3c no es compatible con las versiones alpha anteriores. Es necesario desinstalarlas antes de poder proceder a instalar la alpha 3c.

A partir de la alpha 4 (inclusive) se van a poder instalar "en paralelo" a otras versiones ya instaladas, sin necesitar desinstalar las versiones previas.
Marked as answer by AlphaCentaury on 9/19/2016 at 5:20 AM