Instalación o activación de .NET Framework 3.5 SP1

El proceso de instalación requiere la presencia previa del .NET Framework, dado que las aplicaciones de componen el decodificador virtual están programadas en C# y utilizan el .NET Framework.

En los equipos con Windows 10, Windows 8.1 o Windows 8 no existe una descarga como tal, sino que se debe proceder a su activación antes de poder realizar la instalación.

En general, si se han ido instalado las diferentes actualizaciones propuestas por Windows Update, todos los equipos con Windows Vista y Windows 7 tendrían que tener ya instalado la versión 3.5 SP1 del .NET Framework de Microsoft.

En el poco probable caso de no tener instalada la versión requerida del .NET Framework, éste puede descargarse de la página de descargas de Microsoft, la cual será similar a la siguiente pantalla:
Descarga de .NET Framework en Internet Explorer.

Pulsando el botón Descargar de la página web de descargas y siguiendo las instrucciones se procederá a instalar el .NET Framework.

La instalación no suele requerir reiniciar el equipo, de modo que se puede seguir con la instalación del decodificador.

Last edited Aug 28, 2015 at 6:11 PM by AlphaCentaury, version 4